March 2, 2008

quiet around here lately

But not so quiet behind the scenes. Quick note of explanation:

Three days ago, my hosting service decided to disable the main script which allows me to update and maintain this blog. After various phone calls and email exchanges, they've re-enabled the script, and I am working to resolve the server load issue which caused the problem in the first place.

I will be taking a deep breath and upgrading my installation of Movable Type to version 4.1. If the site behaves oddly for a bit, that may be why. Until I get the update done and tested, I may not be posting pictures.

Anyway - yes, I'm still here, and yes, I'm still drawing every day, and I look forward to posting daily pictures again soon.

Posted by EGP at March 2, 2008 1:01 PM
Comments

Glad for the update. Was wondering where you were. Just goes to show how your infallible regularity has become key to our blogging day.

Posted by: lilalia at March 2, 2008 2:50 PM

Yay! I have to say that when I don't see your updates, I feel like something is amiss!

Thanks for the update. Looking forward to seeing more of your work as and when it's available.

Posted by: Chookooloonks at March 2, 2008 3:21 PM

Sending good vibes your way so that the transition goes ever so smoothly. And looking forward to seeing your daily drawings again soon.

Posted by: Jennifer/The Word Cellar at March 2, 2008 4:00 PM

Sorry to hear about the mishap.

If you should choose to consider moving away from MT to WordPress, I'd be happy to advise. I recently moved two blogs from MT to WP, and it went OK on the whole -- a few hiccups surrounding the text of imported posts, but since your site is more image-heavy I think you might escape that.

Posted by: Cynthia Closkey at March 2, 2008 4:30 PM

I have been very happy with the MT 4.1 open source version.

Once I was enticed off of MT to Word Press and severely regretted it when the database failed and I lost the whole website. I went running back to the old boring "static" style of MT right away.

MT 4.1 has been a joy. Also they have an iPhone plugin if you want to blog straight from your iPhone.

;o)

Posted by: Ms. Jen at March 2, 2008 4:58 PM

Thanks for the good wishes!

I think I've got everything backed up, and the new version put into a directory in my server space according to the directions - but I'm getting a 500 Internal Server Error - ARGH. Probably something with permissions. Will keep digging.

Ms. Jen - until I can fix exposure on my iPhone photos, I'm unlikely to do more than text blog with it (advantage Nokia, I know ;-) ) but it is a cool idea.

Posted by: Elizabeth at March 2, 2008 5:26 PM
Post a comment









Remember personal info?